RCWORLD Community - aktuellste RC Car News: Schweiz | DeutschlandÖsterreich - Diskutiere im Forum
Forum Home Forum Home > Tipps & Tricks > Tech Corner
  Neue Beiträge Neue Beiträge RSS Feed - Akku defekt
  FAQ FAQ  Suchen   Events   Registrieren Registrieren  Login Login

Akku defekt

 Antworten Antworten
Autor
Nachricht Umgekehrte Sortierung
LusBus Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar
Lus Escher

beigetreten: 19 November 2004
Ort: Switzerland
Status: Offline
Punkte: 3974
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat LusBus Zitat  AntwortenAntwort Direkter Link zum Beitrag Thema: Akku defekt
    Gepostet: 04 Februar 2014 um 16:30
Das kannst Du auch mit deinem Gerät.

Vorgehen:

1. Kurz mit höchstem Strom (4,5A) anladen (etwa eine halbe Minute).

2. Akku eine Stunde liegen lassen

3. Akku mit 1/10C laden während 14 Stunden

4. Akku entladen

Schritte 3 & 4 drei Mal wiederholen

5. Akku mit 3A laden bis handwarm

6. Fahren. Falls jetzt kein Pfupf da ist, ist der Akku nicht mehr zu retten.
Soulrider Lus: Für Bilder hier klicken!


Mailto Lus_Bus@hotmail.com

Phoneto +41796947552
Zurück nach oben
Eclipse74 Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 07 September 2009
Ort: Switzerland
Status: Offline
Punkte: 11
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Eclipse74 Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 04 Februar 2014 um 13:16
Und was für ein Ladegerät wäre das denn? Ich habe nun ein YES I-PEAK 4500
Zurück nach oben
oli94 Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 09 Januar 2011
Ort: Switzerland
Status: Offline
Punkte: 61
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat oli94 Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 04 Februar 2014 um 11:18
Auf den neueren ladegeräten gibts ein cycle programm da wird der akku mehrmals geladen und entladen je nach dem 5-10 mal machen und wenns dann immer noch nicht bessert kannst du den akku werfen
Shepherd velox E8 EC

Rc Devil Pc10H3x swiss gt

Rc Devil 235mm 4s lipo

1/12 On-Point

Xray T4 2014

Kyosho V-One RRR
Zurück nach oben
Eclipse74 Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 07 September 2009
Ort: Switzerland
Status: Offline
Punkte: 11
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Eclipse74 Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 04 Februar 2014 um 10:13
Hallo zusammen

Ich habe zwei ältere Akkus die ich nicht mehr vollständig laden kann. Das heißt, ich lade diese, rein in das Auto und dann bewegt sich fast nichts. Am Auto kann es nicht liegen, da ich noch andere Akkus besitze und dann läuft das Auto. Muss ich die wegschmeißen oder gibt es einen Trick diese wieder vollständig zu reparieren? Es sind übrigens 7,2 V NiMH Akkus.
Zurück nach oben
 Antworten Antworten
  Thema teilen   

Forum Jump Forum-Rechte Drop Down anschauen

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.
Copyright 2015 © RCWORLD.ch