RCWORLD Community - aktuellste RC Car News: Schweiz | DeutschlandÖsterreich - Diskutiere im Forum
Forum Home Forum Home > Tipps & Tricks > Elektronik
  Neue Beiträge Neue Beiträge RSS Feed - Mamba Monster Regler
  FAQ FAQ  Suchen   Events   Registrieren Registrieren  Login Login

Mamba Monster Regler

 Antworten Antworten
Autor
Nachricht
simsisim Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 12 April 2015
Ort: 3636
Status: Offline
Punkte: 15
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat simsisim Zitat  AntwortenAntwort Direkter Link zum Beitrag Thema: Mamba Monster Regler
    Gepostet: 06 Oktober 2015 um 06:27
Hallo zusammen
Bin am Samstag mit meinem E-Revo durch ein nasses Feld gefahren.
Alles funktioniere einwandfrei.
Als ich gestern wieder fahren wollte blinkten alle LEDs des Regleres. Ich zerlege den regler und er war dort wo die kabel rein gehen ziemlich verschmutzt. Ich habe in sauber gemacht aber immer noch das selbe Problem.
Ist er defekt?
Zurück nach oben
Foexer Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 27 Juni 2012
Ort: Switzerland
Status: Offline
Punkte: 131
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Foexer Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 06 Oktober 2015 um 10:59
Hi

Jain :-)

Ich hatte das selbe Problem auch schon und bei mir geht er wieder. Gibt aber auch viele Threads im I-Net, bei welchem nachher der Regler den Geist aufgaibt.

Hier bleibt leider nur die Variante, die Fehlerwuellen zu suchen.
Ich würde wie folgt vorgehen.

Regler Aufmachen, alles sauber reinigen und schauen das keine        Feuchtigkeit mehr drin ist. Auch schauen das nichts koridiert ist.

Auch beim Empfänger schauen, dass er trocken ist.

Regler via Castle- Link am PC anschliessen. Wenn der Regler erkannt wird mit allen Parametern etc. ist dies sicherlich ein gutes Zeichen.

Anschliessend Regler an Empfänger nschliessen und die Funke neu mit dem Empfänger binden. (Motor und Lenkservo würde ich nicht einstecken)

Falls dies funktioniert, würde ich den Regler neu kalibrieren. Dazu alles einstecken. Wenn dies klappt, sollte es eig wieder funzen.

Falls es nicht geht, Empfänger in einem anderen Fahrzeug testen. Ev. hat der Empfänger durch die Feuchtigkeit einen Abbekommen.

Gleichzeitig versuchen, die MMM Combo mit einem anderen Empfänger / Funke zu testen. (Hier würde ich Motor und Servo auch nicht einstecken, bevor die Funke gebunden wurde)

Falls es der Empfänger ist, einen Anderen verwenden / Kaufen.

Wenn es mit einer anderen Funke auch nicht geht, liegt es wohl oder übel am Regler.

Was ich noch sagen will: ich würde bei den Bind-Versuchen lediglich Regler und Empfänger verbinden. Keine ahnung was es sonst für eine Kettenreaktion geben kann. Wenn die Funke gebunden ist, Servo anschliessen. und Zuletzt den Motor.

Ich selbs hatte ja auch mal das selbe Problem. Jedoch lag bei mir das Auto anschliessend etwa 3 Monate herum. Ich habe gar nichts gemacht, lediglich den Regler gereinigt. Aber wenn du wieder fahren willst, denke ich solltest du es versuchen. Ist auch nicht garantiert, das deiner nach einiger Zeit wieder kommt, wenn er einmal total hin ist.



Zurück nach oben
Nike Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar
Costa Danskoi

beigetreten: 03 Juli 2005
Ort: Cocos (Keeling) Islands
Status: Offline
Punkte: 8642
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Nike Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 07 Oktober 2015 um 15:53
Tip für die Zukunft: wenn dir Fahrten durch Wasser und/oder Schnee wichtig sind, dann empfehl ich dir, dass du die empfindliche Elektronik zuvor gut bearbeitest. Auch wenn ein Hersteller mal angibt "wasserdicht" oder "spritzwasserdicht", besser selber noch Hand anlegen und an "Doppelt genäht hält besser" denken ;-)
Ich z.B. hab bei all meinen Cars, die mal im feuchten unterwegs waren, die Elektronik vom Servo und den Empfänger mit Wet Protect von Graupner behandelt (kam durch nen Bootler drauf, der dies bei seinen Booten für die Elo nutzt). Alternative: PlastiDip. Den gibt es ja in ner Version, welchen man nach der Nutzung restlos wieder entfernen kann. Damit den Empfänger zupappen, die Kontakte am Regler usw. zu machen, schon ein Risiko weniger. Ooooder, wenn du nicht grad zwei linke Hände hast, dann kannst du dir auch aus Boxen o.ä. kleine Behälter machen, wo du den Regler und Empfänger reinstecken kannst.
Aber, nicht nur für die Elektronik ist Wasser der grösste Feind: auch Kugellager leiden, Schrauben, Diffteile, usw. können unter der Feuchtigkeit leiden. Drum nach dem fahren alles gut trocknen lassen, je nachdem Car demontieren und warten, alles sauber schmieren, usw. Oder sich ein Regen-/Schneeauto zulegen, wo es einem dann egal ist, wenn Teile zu rosten beginnen oder harzen und klemmen :-)

Zurück nach oben
simsisim Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 12 April 2015
Ort: 3636
Status: Offline
Punkte: 15
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat simsisim Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 23 Oktober 2015 um 10:12
Danke für die guten Antworten.
 Lies ihn jetzt ne weile trocknen und siehe da er geht wieder.
 Werde die Fahrten bei Regen in Zukunft wohl eher lassen.
Zurück nach oben
Stallion73 Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 24 Mai 2008
Ort: Switzerland
Status: Offline
Punkte: 299
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Stallion73 Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 28 Mai 2016 um 23:44
Hallo,
hat jemand von euch schon der neue mamba motor wo beim neuen emaxx eingebaut ist aufgeschraubt? bei mir löst sich die isolierung vom motoren kabel zum regler seite motor.. die drähte kommen vor. habe versucht das defekte teil mit schrumpfschlsuch zu überdecken.. war leider nur bedingt erfolgreich da das originalkabel in das gehäuse reingeht.. möchte nichts kaputt machen.. habe noch nie einen motor aufgeschraubt.. möchte nicht das beim fahren wasser reinkommt. mein plan: motor öffnen, kabel mit schrumpfschlauch reparieren bis ins gehäuse und wieder zu machen..
danke
gruss patrick


Editiert von Stallion73 - 29 Mai 2016 um 08:03
Zurück nach oben
Foexer Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 27 Juni 2012
Ort: Switzerland
Status: Offline
Punkte: 131
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Foexer Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 29 Mai 2016 um 02:17
Hi

Habe keine Ahnung wies mit Garantieansprüchen aussieht nachdem man einen Motor aufgeschraubt hat, habe es selber jedoch schon einige male gemacht. auch zum Kugellager wechseln ets. Ist eigentlich kein Problem alles aufschrauben machen was gemacht werden muss und wieder zu schruaben. Kann man in meinen Augen nicht viel falsch machen.

Zurück nach oben
 Antworten Antworten
  Thema teilen   

Forum Jump Forum-Rechte Drop Down anschauen

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.
Copyright 2015 © RCWORLD.ch