RCWORLD Community - aktuellste RC Car News: Schweiz | DeutschlandÖsterreich - Diskutiere im Forum
Forum Home Forum Home > Tipps & Tricks > Micro Modelle
  Neue Beiträge Neue Beiträge RSS Feed - Hubsan x4 problem (Quadkopter)
  FAQ FAQ  Suchen   Events   Registrieren Registrieren  Login Login

Hubsan x4 problem (Quadkopter)

 Antworten Antworten
Autor
Nachricht
TheMio Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 11 Oktober 2013
Status: Offline
Punkte: 2
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat TheMio Zitat  AntwortenAntwort Direkter Link zum Beitrag Thema: Hubsan x4 problem (Quadkopter)
    Gepostet: 12 Oktober 2013 um 16:15
hallo, ich habe mir letztens den hubsan x4 zugelegt. er hat tagelang einwandtfrei funktioniert. eines tages, als ich ihn flog, schaltete sich das system ab, und er stürzte. seitdem konnte ich ihn nicht mehr fliegen lassen; ich schliesse ihn an die batterie an, schalte die fernbedienung an, sie piepst einmal. wenn ich dann versuche den gashebel nach oben zu ziehen, geht der hubsan plötzlich aus (Video dazu: http://youtu.be/USo_g1Jv33Y).
Heute bin ich dann zum conrad und habe ihn ausgetauscht. der verkäufer meinte, das sei ein produktionsfehler und tauschte ihnsofort ein. als ich zuhause ankam, flog der neue mit der ersten akkuladung problemlos. als ich jedoch das 2te mal fliegen liess, kam erneut das selbe problem hervor. hilfe! ist sowas euch auch passiert? wenn ja, kann man da was machen? ich hoffe es mal, denn der konnte gut fliegen.
Zurück nach oben
rudy Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 18 August 2012
Ort: Switzerland
Status: Offline
Punkte: 127
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat rudy Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 12 Oktober 2013 um 16:26
Hallo, ist der Akku auch getauscht worden? Der schaltet doch auch ab wenn die Akku Spannung zu tief ist.

Gruss Rudy

http://www.traxxas-tuning.ch
Zurück nach oben
putzfrau Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 31 Oktober 2008
Ort: Switzerland
Status: Offline
Punkte: 200
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat putzfrau Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 05 November 2013 um 11:09
wenn die akkus leer sind fangen die led an zu blinken. bei mir funktioniert der x4 schon mehrere monate ohne probleme. einziges manko ist die geringe reichweite. draussen kanns schonmal vorkommen, dass man aus dem empfangsbereich raus fliegt. dann fällt er runter, funktioniert aber sofort wieder, wenn man wieder näher hin geht.
ayk zakspeed capri 1/12
tamiya astute 1/10
asso pro10 (typ unbekannt)
kyosho porsche 959 1/8
kyosho turbo burns 1/8
serpent vector 1/8
kyosho motorrad 1/8
Zurück nach oben
 Antworten Antworten
  Thema teilen   

Forum Jump Forum-Rechte Drop Down anschauen

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.
Copyright 2015 © RCWORLD.ch