RCWORLD Community - aktuellste RC Car News: Schweiz | DeutschlandÖsterreich - Diskutiere im Forum
Forum Home Forum Home > Tipps & Tricks > Allgemeines
  Neue Beiträge Neue Beiträge RSS Feed - Carson Dragster Brushless 6 Turns
  FAQ FAQ  Suchen   Events   Registrieren Registrieren  Login Login

Carson Dragster Brushless 6 Turns

 Antworten Antworten
Autor
Nachricht
X-Fighter Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 November 2011
Ort: Switzerland
Status: Offline
Punkte: 10
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat X-Fighter Zitat  AntwortenAntwort Direkter Link zum Beitrag Thema: Carson Dragster Brushless 6 Turns
    Gepostet: 11 November 2011 um 18:13
Guten Abend zusammen.

Als erstes möchte ich mich Entschuldigen falls ich das hier am flschen ort schreibe oder es dieses problem schon gegeben hat. Ich bin neu hier und habe gesucht ob ich was finde jedoch ohne erfolg.

Nun zu meinem problem.
Fahre mein Offroad Buggy 1:10 seit kurzem mit Brushless. Besser gesagt ein 6 Turn Set von Carson Dragster Regler mit motor. Mit einer Karte für die Einstellungen.
Habe es bis anhin mit 5100mah NiMH 7.2V Orion Racing Packs gefahren,war super alles tip top ohne probleme.

Jetzt habe ichr mi einen 3s Lipo akku mit 4900mah besorgt, ( da das set ja 3s Lipo tauglich ist ). Geladen reingemacht regler auf 3s Programiert und auf die strasse.
Nun ja ging ab wie sau wheelies ohne ende, leider nur ca 2-3 min dan blieb er stehen. Reglerlüfter lüftet servo geht motor vor/rück nichts mehr.
Akku nochmals voll geladen obwohl er immernoch fast voll war nochmals probiert nichts. Auf NIMH gestellt akku ran auch nichts mehr..

Was habe ich falsch gemacht?

vielen dank im voraus.

lg
Zurück nach oben
Pasci Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 15 Dezember 2010
Status: Offline
Punkte: 662
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Pasci Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 12 November 2011 um 16:09
Wenn der Akku wieder voll ist, kannst du wieder fahren oder nicht?

Schonmal Spannung am geladenen Akku gemessen?
Besuche dieses Forum nur noch sehr selten....
Zurück nach oben
the Navigator Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 24 Oktober 2008
Ort: Switzerland
Status: Offline
Punkte: 727
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat the Navigator Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 12 November 2011 um 20:31
Man sollte grundsätzlich immer unter der maximal erlaubten Spannung
fahren. So treten viel weniger defekte am Regler auf. Vorallem bei
"Billigreglern".
Gruess

Hansruedi

-------------------------
www.wemu.ch
-------------------------
Zurück nach oben
X-Fighter Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 November 2011
Ort: Switzerland
Status: Offline
Punkte: 10
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat X-Fighter Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 13 November 2011 um 19:58
Der Akku hat eine Ladeschl.Sp. von 12.60 laut LiPo Ladegerät.
Als Ich ihn nach der kurzen Fahr wieder angesteckt habe hatte er noch 12.34V.

Regler war nicht so billig, immerhin ein Carson Brushless Regler der laut Herstellerangaben 3s Schlucken sollte.

Bin Entäuscht. Naja Regler/Motor Set eingeschickt mal schauen...
Zurück nach oben
Pasci Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 15 Dezember 2010
Status: Offline
Punkte: 662
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Pasci Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 13 November 2011 um 21:29
Und an 2S lief noch immer alles i.O.? oder war da der Ofen auch aus?

Naja... egal. Du hast es ja jetzt eingeschickt. mal sehn was die dazu sagen/schreiben.
Besuche dieses Forum nur noch sehr selten....
Zurück nach oben
HI-RIDER Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 22 September 2008
Ort: Switzerland
Status: Offline
Punkte: 756
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat HI-RIDER Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 14 November 2011 um 07:19
Originally posted by X-Fighter X-Fighter geschrieben:

Regler war nicht so billig, immerhin ein Carson Brushless Regler der laut Herstellerangaben 3s Schlucken sollte.


Tut mir leid Dich entäuschen zu müssen, aber Hansruedi hat recht...
Carson zählt grundsätzlich zu den Billiganbietern. Ein "guter" Regler (Novak, Castle, GM, Kontronik etc) kostet alleine so viel wie Dein ganzes Set!
Hersteller versprechen wie fast überall zuerst mal ganz viel, halten aber weniger.
Ich denke der Regler läuft mit 3s am Limit und durchs Fahren (Belastung des Reglers)ist er dann abgeraucht

Editiert von HI-RIDER
----------------------

Zurück nach oben
X-Fighter Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 November 2011
Ort: Switzerland
Status: Offline
Punkte: 10
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat X-Fighter Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 14 November 2011 um 22:59
@HI-RIDER
Vielene Dank für die Aufmunterung.
Wollte erneut in die RC Szene einsteigen, ( war früher alles einfacher, finde Ich.)


Ja nur wenn der Hersteller das Set für 3s freigibt , ist es ja eigentlich nicht mein fehler=Garantie Ersatz für mich, hoffe ich mal.

Werde mich sicher wieder melden.

Und mich mal umschauen nach einem etwas Qualitativ besseren Set,

Möchte mein Buggy Tamiya 1:10 ausrüsten. Bin eigentlich mit dem Carson Brushless-Set 6Turn zufrieden gewesen von der Leistung her.

Vieleicht hat jemand ein gutes Set zum Empfehlen,damit ich nicht nochmal in die Schei...   greife..

Zurück nach oben
LusBus Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar
Lus Escher

beigetreten: 19 November 2004
Ort: Switzerland
Status: Offline
Punkte: 3974
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat LusBus Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 15 November 2011 um 08:05
Originally posted by X-Fighter X-Fighter geschrieben:

( war früher alles einfacher, finde Ich.)


Früher war doch alles anstrengender... Akkus entladen vor dem Fahren, dann laden, aufpäppeln, ewig Kohlen wechseln, kurze Fahrzeit, Ersatzteile nur über den lokalen Händler zu SEINEM Preis, keine Anleitungen online, kein Forum, kein Webshop, man musste alles selber rausfinden...

So einfach wie jetzt wars noch nie. Aber: Die Ansprüche sind gestiegen.

Tipps für den nächsten Kauf:
- Reserve einplanen (3S-Set nur bis 2S brauchen, 4S-Set nur bis 3S, 100A-Set nur bis 50A usw.)
- anständge Marke (z.B. Kontronik, Hacker, Lehner, Hobbyking, evtl. auch Novak... Finger weg von LRP, Modelcraft...!)
- Hochwertige Stecker und Akkus verwenden, denn an hohen Innenwiderständen können sich hohe (Stör-)Spannungen aufbauen, die den Regler zerstören können.


Soulrider Lus: Für Bilder hier klicken!


Mailto Lus_Bus@hotmail.com

Phoneto +41796947552
Zurück nach oben
Hi-Fish Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 03 Juni 2011
Ort: Switzerland
Status: Offline
Punkte: 237
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Hi-Fish Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 15 November 2011 um 11:15
Na ja, nicht das ich mir jemals ein Fahrzeug von Carson kaufen würde, aber mein Dragster-ESC, welches ich bei einem Occ-Fahrzeug dazu bekommen habe, läuft und läuft.

Auch mit 3S keine Probleme bis jetzt.....

Vielleicht sollte man hier auch mal abklären, ob z.B die Übersetzung passt / angepasst wurde ?!?

So gesehen, kann ich jetzt anhand der Angaben von X-Fighter auch nicht ausschliessen, dass es einfach den Motor verbruzelt hat. Der Lüfter auf dem ESC und das Servo soll ja noch funktioniert haben.

Lötstellen / Kabel geprüft worden ?

Gruss Hi-Fish

Cat Sx 2
Slash 4x4
Losi 22 B/T/SCT

Zurück nach oben
HI-RIDER Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 22 September 2008
Ort: Switzerland
Status: Offline
Punkte: 756
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat HI-RIDER Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 15 November 2011 um 11:27
Stimmt, da hat Hi-Fish recht!
----------------------

Zurück nach oben
Pasci Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 15 Dezember 2010
Status: Offline
Punkte: 662
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Pasci Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 15 November 2011 um 11:32
Haha... fällt mir erst jetzt auf. Ich glaub es hat noch keiner (inkl. mir) gefragt ob sich der Antriebsstrang noch von Hand drehen lässt .
Denn wenns den Motor überhitzt hat, wird der jetzt ziemlich schwergängig sein.

Soweit ich mich schlau machen konnte (+ ein wenig eigene Erfahrung):
- Motor ausbauen, Anschlüsse trennen -> Welle sollte sich einigermassen gut drehen lassen
- Anschlüsse kurzschliessen (also die drei Pole zusammenhalten) -> Welle sollte sich nicht mehr , oder nur sehr schwer drehen lassen
- Lässt sich die Welle garnicht oder in beiden Zuständen etwa gleich drehen.... ist der Motor hin.

Sagt mir wenn ich Bullsh** schreibe

Problem ist halt dass beim Wechsel von 2 auf 3S schon auf die Temperatur geachtet werden muss. Denn das Motörchen versucht dann zwanghaft 50% mehr Drehzahl abzugeben. Dazu benötigt es aber wesentlich mehr als 'nur' 50% mehr Leistung.
Ergo wird die ganze Sache auch ziemlich schnell heiss, wenn der Motor mit der Übersetzung überfordert ist. Und da der Motor wohl kaum eine Temperaturüberwachung hat, verbrutzelts den halt einfach (so geschehen bei einem meiner China-Böller).

Editiert von Pasci
Besuche dieses Forum nur noch sehr selten....
Zurück nach oben
X-Fighter Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 November 2011
Ort: Switzerland
Status: Offline
Punkte: 10
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat X-Fighter Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 16 November 2011 um 11:39
Hallo zusammen,

Meine Nerven...!!
Habe heute eine E.mail des Shops bekommen..
Leider zum Ausrassten!

Guten Tag Herr Keller

Wir haben das defekte Carson Set zurückerhalten.

Für die Abklärung Ihres Falles benötigen wir wenn möglich
den Autotyp oder bzw. was für eine Übersetzung Sie gewählt haben.

Die ersten Anzeichen bei Motor deuten darauf hin das der Motor überbelastet worden ist


mit freundlichen Grüssen
Daniel Jff



Ich fahre einen 1:10 DF-02 Buggy mit Originaler übersetzung!
Eigentlich sollte es mir das Auto verblasen aber nicht das Antriebset!
Habe ihm jetzt ein "Nettes" Mail zurückgeschrieben.. Mal Schauen..
Zurück nach oben
LusBus Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar
Lus Escher

beigetreten: 19 November 2004
Ort: Switzerland
Status: Offline
Punkte: 3974
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat LusBus Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 16 November 2011 um 12:52
Originally posted by X-Fighter X-Fighter geschrieben:

1:10 DF-02 Buggy mit Originaler übersetzung!


Die Originalübersetzung passt zum Originalsetup (klar, oder?).

1. Bei Deinem Setup sind weder Motor noch Regler noch Akku "original". Du hättest viel kürzer übersetzen müssen (kleineres Ritzel, grösseres Hauptzahnrad).
Das steht so auch in allen Handbüchern, Anleitungen und Foren (auch hier, schon in vielen Threads).

2. Ist es riskant, bei einem neuen Setup gleich mehrere Minuten am Stück voll zu heizen. Da wären Boxenstopps zur Kontrolle nötig gewesen.


Böse Worte helfen nicht viel, Du kannst aber für die Zukunft daraus lernen (und das ist vorallem wichtig, es soll ja nicht noch einmal passieren):


1. Anleitungen lesen,
2. im Zweifelsfall immer zuerst kurz untersetzen und, wenn es die Motortemperatur erlaubt, sich Zahn für Zahn langsam hochtasten. Dabei sollte man zuerst mal einige Sekunden fahren, Temperatur checken, wieder etwas fahren, nachkontrollieren, und erst wenn alles im grünen Bereich ist, mehrere Minuten voll heizen.



P.S. Auch "hochwertigere" Brushlessmotoren enthalten keine Temperatursensoren (gibt es nur bei Reglern), die Verantwortung liegt beim Anwender, er sollte kontrollieren, ob alles stimmt (Betriebsspannung, Luftzufuhr, Übersetzung...).


Editiert von LusBus
Soulrider Lus: Für Bilder hier klicken!


Mailto Lus_Bus@hotmail.com

Phoneto +41796947552
Zurück nach oben
X-Fighter Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 November 2011
Ort: Switzerland
Status: Offline
Punkte: 10
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat X-Fighter Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 16 November 2011 um 20:35
@ lus bus

Betreff alles Kontrollieren...

Mit Nimh Akkus 5700mah gab es nicht kleinste probleme, aku nach akku durchgefahren ohne probleme.
Mit 2s ebenfalls überhaupt keine probleme, das ich wenn ich 3s akkus montiere anders übesetzen muss steht überhaupt nichts in der anleitung und tut mir leid habe ich auch nicht überlegt oder dran gedacht..
Werde wohl oder übel mir wieder einen guten regler mit Bürstenmotor holen,das brushless zeug ist mir zu kompliziert..
Zurück nach oben
LusBus Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar
Lus Escher

beigetreten: 19 November 2004
Ort: Switzerland
Status: Offline
Punkte: 3974
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat LusBus Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 16 November 2011 um 21:07
Aus Fehlern lernt man, wir haben alle schon Material geschrottet... Gibts halt in diesem Hobby.

Aber mit Brushless oder Brushed hat das nichts zu tun.
Mit der falschen Übersetzung brennt auch ein Bürstenmotor durch. (Wahrscheinlich sogar noch schneller.)

Brushless ist viiiiiiiiiel einfacher, der Verschleiss ist praktisch null. Beim Bürstenmotor muss man alle paar Akkus den Kollektor abdrehen, Kohlen wechseln, neu einlaufen oder sich damit zufrieden geben, dass er an Leistung verliert. DAS ist kompliziert!

Brushless kann über 10 Jahre und hunderte von Akkuladungen volle Leistung bewahren, ohne dass man irgend etwas daran macht! Praktischer geht es nicht! Vielleicht auch 20, 30 oder 100(?) Jahre, ich weiss es nicht, meine ältesten Brushlessmotoren sind ca. 10 Jahre alt. Für mich war die Einführung der Brushlesstechnik eine richtige Erlösung von den ewigen Koheln- und Kollektorraffelei!

Aber wie gesagt: Beide Motortypen dürfen nicht überhitzt werden durch eine zu lange Übersetzung.

(Stell Dir vor, Du versuchst mit dem Camper im vierten Gang, mit dem Gaspedal am Boden, den Gotthardpass hochzufahren... kommt auch nicht gut!)





P.S. Von 7.4 auf 11.1 V sind 1.5 mal mehr Spannung, erhöht sich die Leistung um einen Faktor 2.25, wenn dabei noch der Wirkungsgrad etwas abnimmt, dann ist die Verlustleistung plötzlich vier Mal so hoch, und dann ist der Motor nicht mehr 30 Grad über Umgebungstemperatur (z.B. 40 Grad bei 10 Grad Aussentemperatur), sondern 120 Grad über Umgebungstemperatur, und das ist dann halt schon etwas viel...

Editiert von LusBus
Soulrider Lus: Für Bilder hier klicken!


Mailto Lus_Bus@hotmail.com

Phoneto +41796947552
Zurück nach oben
X-Fighter Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 November 2011
Ort: Switzerland
Status: Offline
Punkte: 10
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat X-Fighter Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 16 November 2011 um 22:05
@ lus bus

P.S. Von 7.4 auf 11.1 V sind 1.5 mal mehr Spannung, erhöht sich die Leistung um einen Faktor 2.25, wenn dabei noch der Wirkungsgrad etwas abnimmt, dann ist die Verlustleistung plötzlich vier Mal so hoch, und dann ist der Motor nicht mehr 30 Grad über Umgebungstemperatur (z.B. 40 Grad bei 10 Grad Aussentemperatur), sondern 120 Grad über Umgebungstemperatur, und das ist dann halt schon etwas viel...

Könntest du mir das etwas genauer erklären ich verstehe das irgendwie nicht so recht..

Also meine 7.4V NIMH Packs 5100Mah haben eine Ladeschlussspannung von ca. 9.0V der 3s lipo 12.60V

Nun habe ich 3.60V die ich mit der Unter/èbersetzung anpassen muss?

Korigier mich wenn es falsch ist..

Um wieviele zähne geht man da runter?
weil ich kann ja nicht 10 sets auf reserve haben bis ich die richtige übersetzung habe.. ?

vielen dank..
Zurück nach oben
HI-RIDER Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 22 September 2008
Ort: Switzerland
Status: Offline
Punkte: 756
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat HI-RIDER Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 17 November 2011 um 08:12
mal eine grundsätzliche Frage: wieso 3s?
Für den Normal- und Alltagsbetrieb sinnfrei, vor allem in einem 1:10 Buggy. Vorteil durch die höhere Spannung sind (wenn richtig übersetzt) kühlere Komponenten, richtig. Du erkaufst Dir damit aber auch eine wesentlich höhere Belastung des kompletten Antriebsstrangs!
Persönlich würde ich Dir wirklich ein vernünftiges Brushless-Set (so 8.5T - 10.5T) und einen guten 2s Lipo empfehlen. Dadurch wirst Du schon ordentlich Mehr-Leistung und längere Fahrzeiten erreichen!
Weiteres gerne per PM...
----------------------

Zurück nach oben
LusBus Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar
Lus Escher

beigetreten: 19 November 2004
Ort: Switzerland
Status: Offline
Punkte: 3974
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat LusBus Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 17 November 2011 um 08:24
3S ist schon OK, genauer gesagt besser als 2S (besserer Wirkungsgrad, weniger Hitze). Der einzige Vorteil von 2S ist, dass es damit mehr Erfahrungswerte gibt (weil das Fahren mit ca. 7 bis 8V seit 30 Jahren Tradition ist), und man darum ohne Rechnen oder Nachdenken etwas passendes findet. Das kann natürlich schon praktisch sein.

Dass mehr Leistung mehr Abnützung am Antrieb bewirkt ist natürlich klar, aber ob diese Leistung aus 2 oder 3S kommt spielt dabei keine Rolle. (Ein 3S-Set gleicher Leistung wird den Antrieb nicht mehr Abnützen als ein 2S-Set gleicher Leistung.)


Noch kurz zu Deiner anderen Frage:
2 Zellen mal 1.5 sind 3 Zellen. (Ladeschlussspannung 12.6 statt 8.4V, Nennspannung 11.1 statt 7.4).

Strom ist Spannung/(Innenwiderstand Akku + Widerstand Motor + Widerstand Regler)

Bei 1.5 Mal höherer Spannung fliesst also 1.5 Mal mehr Strom.

Leistung ist Spannung mal Strom. 1.5 Mal 1.5 Mal grösser ist 2.2.5 Mal grösser.

Weil man sich bei in der Nähe der Belastungsgrenzen aber ausserhalb des optimalen Wirkungsgrades bewegt, wird die Verlustleistung dabei mehr als 2.25 Mal grösser (4 ist eine Schätzung).

Von der Verlustleistung hängt ab, wie viel Grad sich der Motor über Umgebungstemperatur erwärmt. (Vereinfacht, man müsste noch die Wärmeabgabe durch Strahlung berücksichtigen und die ist proportional zur absoluten Temperatur hoch 4, aber dieser Effekt ist klein beim Motor).

Ein kleineres Ritzel entlastet den Motor und senkt den Anfahrstrom.


So drei vier fünf oder auch zehn Ritzel und zwei drei Hauptzanräder zu haben gehört also zum Tuning. (Sonst besser Originalmotorisierung fahren.)

Da sich bei Zahngrösse, Motorwellendurchmesser und Befestigungslöchern Standards eingebürgert haben, kannst Du diese aber immer wieder und für viele verschiedene Modelle verwenden.
Soulrider Lus: Für Bilder hier klicken!


Mailto Lus_Bus@hotmail.com

Phoneto +41796947552
Zurück nach oben
X-Fighter Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 November 2011
Ort: Switzerland
Status: Offline
Punkte: 10
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat X-Fighter Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 18 November 2011 um 22:28
@ lus bus

Vielen Dank für deine Hilfe.
Langsam Verstehe Ich das ganze einwenig.
Originalübersetzung ist 19Z Ritzel 70Z HZR

Habe Heute erfahren das ich es auf Garantie ersetzt bekomme.

Wieviele Ritzel gehe ich dan Runter für den Anfanstestlauf?

Und noch ne Frage ist das Set mal ritzelmässsig gut eingestellt mit Lipo,muss ich dan umritzeln wenn ich meine 5100 Nimh akkus reinwerfen würde?
Zurück nach oben
Team33 Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 11 August 2010
Ort: Mellingen AG
Status: Offline
Punkte: 368
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Team33 Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 19 November 2011 um 10:36
Sali Sandro


Ich würde mit einem 15er Ritzel anfangen.
Wichtig ist, dass du die Temperatur vom Regler, Motor überwachst.

Unbedingt einen 2S lipo oder deinem Nimh verwenden.

Dein Carson Motor 6540 U/min/V, macht mit 3S 72594 Umdrehungen. (Theoretisch)
Da leidet der Wirkungsgrad vom Motor extrem.

Schon 2S und 47000 Umdrehungen sind für den DF-02 sehr heftig.

Falls du dann doch mal 3S fahren willst im DF-02, solltest du einen anderen Motor einbauen.

Max 3500 U/min/V



Die Frage ist halt: Machen dein Antriebsstrang und deine Diffs das auf dauer mit?


Umritzeln muss man öfters mal: Je nach Terrain, Witterung
etc.

Am besten ist es, wenn man immer wieder Temperatur Kontrollen macht. Und die Leichtgängikeit des Antriebsstranges und der Differentiale überwacht.

Dann sollte das schon klappen.


Auf gutes Gelingen.


Gruss Alex

Editiert von Team33
Wer andere beherrscht ist stark; wer sich selbst beherrscht ist mächtig.

Zurück nach oben
Bash4Fun Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 19 November 2011
Status: Offline
Punkte: 24
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Bash4Fun Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 20 November 2011 um 12:18
poste meins hier weil es sich fast um das gleiche handelt

ich habe mein BL set auch von carson 8T gestern installiert, der motor hhat 2mal von 30mal funktioniert

kann mir da wer helfen fahhre an NimH nicht zuviel oder so
auch wurde er nicht überhitzt oder der regler brannte, habe alles augemacht sieht alles i.o. aus ist es möglich das ich irgendwo zwischen regler und empfänger nen kabelbruch habe?
Mugen MBX6T
TF-5
T2R --> in Projekt
Zurück nach oben
Arktis Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 27 April 2007
Ort: Switzerland
Status: Offline
Punkte: 126
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Arktis Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 20 November 2011 um 20:28
Hi everybody,

Nachdem wir jetzt alle den Thread bis hierher gelesen haben und die guten Ausführungen von LusBus und die nützlichen Anweisungen zum Vorgehen von Team33 verstanden haben (Thanks ! )doch noch eine kleine Zwischenbemerkung:

Die Bemerkungen am Anfang im Sinne von: "Tja, typisch Billigregler, von Carson kann man ja nur erwarten dass er kaputt geht". müssen jetzt doch sehr stark relativiert werden. Der arme Regler und Motor sind wohl eher durch falsche Übersetzung und Anwendung bis an ihre Grenzen (und darüber!) belastet worden und konnten wohl gar nich anderst als

Ausserdem schreibt x-fighter, dass er das ganze Set auf Garantie erstetzt bekommt, trotz offensichtlicher Anzeichen von Überlastung des Motors. Finde ich recht kulant vom Lieferanten.

Also vielleicht ist es halt auch bei Carson so: "You get what you pay for"!

....und wenn man es richtig anwendet hält das Zeugs vielleicht sogar doch auch ein paar Jahre.

Grüsse,
A.
Neutrons Rule !
Zurück nach oben
Pasci Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 15 Dezember 2010
Status: Offline
Punkte: 662
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Pasci Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 21 November 2011 um 06:57
Beschreib dein Problem bitte genauer.
Originally posted by Bash4Fun Bash4Fun geschrieben:

der motor hhat 2mal von 30mal funktioniert

...sagt nicht sehr viel aus.

-Hat der Motor oder der Regler irgendwelche Geräusche von sich gegeben?
-Zittert die Motorwelle wenigstens?
-Funktionierts wenigstens wenn die Räder in der Luft sind?
-Reagiert das Lenkservo normal?
-Welche LED's blinken/leuchten am Regler?
-Welches Set benutzt du genau? Und mit was für einem Akku?
usw. usf.
Besuche dieses Forum nur noch sehr selten....
Zurück nach oben
HI-RIDER Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 22 September 2008
Ort: Switzerland
Status: Offline
Punkte: 756
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat HI-RIDER Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 21 November 2011 um 09:41
Originally posted by Team33 Team33 geschrieben:

Sali Sandro


Ich würde mit einem 15er Ritzel anfangen.
Wichtig ist, dass du die Temperatur vom Regler, Motor überwachst.

Unbedingt einen 2S lipo oder deinem Nimh verwenden.

Dein Carson Motor 6540 U/min/V, macht mit 3S 72594 Umdrehungen. (Theoretisch)
Da leidet der Wirkungsgrad vom Motor extrem.

Schon 2S und 47000 Umdrehungen sind für den DF-02 sehr heftig.

Falls du dann doch mal 3S fahren willst im DF-02, solltest du einen anderen Motor einbauen.

Max 3500 U/min/V



Die Frage ist halt: Machen dein Antriebsstrang und deine Diffs das auf dauer mit?


Gruss Alex


Meine Rede...

@Lus: mag in der Theorie ja stimmen, nur ist einem Neuling sicher mehr geholfen, wenn er mal mit Standardkomponenten (und das ist nun mal 2s bei 1:10er onroad) anfängt uns so Erfahrung sammelt. So hat er wenigstens eine Orientierungshilfe und kann mit anderen vergleichen...
Und es spielt sehr wohl eine Rolle, ob die "Leistung" aus 2s oder 3s kommt, zumindest für die Elektronik (U=R*I wie du ja selber gesagt hast)
----------------------

Zurück nach oben
LusBus Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar
Lus Escher

beigetreten: 19 November 2004
Ort: Switzerland
Status: Offline
Punkte: 3974
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat LusBus Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 21 November 2011 um 12:21
Originally posted by HI-RIDER HI-RIDER geschrieben:

@Lus: mag in der Theorie ja stimmen, nur ist einem Neuling sicher mehr geholfen, wenn er mal mit Standardkomponenten (und das ist nun mal 2s bei 1:10er onroad) anfängt uns so Erfahrung sammelt. So hat er wenigstens eine Orientierungshilfe und kann mit anderen vergleichen...
Und es spielt sehr wohl eine Rolle, ob die "Leistung" aus 2s oder 3s kommt, zumindest für die Elektronik (U=R*I wie du ja selber gesagt hast)


Genau das habe ich ja geschrieben.
2S hat den Vorteil, dass man mit 7 bis 8V 30 Jahre Praxiserfahrung hat.
Und ob die Leistung aus 2S oder 3S kommt, spielt keine Rolle für den Antriebsstrang, sehr wohl aber für die elektronik (3S ist schonender).

Sind wir uns also einig.

Einziger Einwand: Der Ausdruck "in der Theorie" gefällt mir nicht. "Theorie" ist nicht irgend etwas anderes, weltfremdes, das nichts mit der Praxis zu tun hat. Wenn es "in der Theorie" so ist, dann ist es auch in der Praxis so. Evtl. verbirgt es sich zwischen anderen Faktoren und ist nicht so direkt sichtbar, aber vorhanden ist es auf jeden Fall.
Soulrider Lus: Für Bilder hier klicken!


Mailto Lus_Bus@hotmail.com

Phoneto +41796947552
Zurück nach oben
Bash4Fun Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 19 November 2011
Status: Offline
Punkte: 24
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Bash4Fun Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 21 November 2011 um 12:56
also ich habe die Combo eine Carson Dragster Sport 8T

Der Regler hat weder geräusche noch Rauch von sich gegeben, die LED leuchtet Grün.
Die Antriebswelle des Motores bewegt sich nicht, auch kein ruckeln oder ähnliches.
Das Lenkservo funktioniert einwandfrei auch am empfänger kanns nicht liegen da ich 2stück anderseits getestet habe,
Ich fahre an einem Orion 3300mAh akku.
auch wenn das Auto in der Luft und die Räder keinen Bodenkontakt haben funktioniert es nicht, der Motor und Regler hab ich aufgemacht auch dort hab ich keine verschmorungen oder aussergewöhnliches gesehen,

noch zum funktionieren der motor hat 2mal funktioniert komischerweise von 30 versuchen, habe auch den Empfänger neu verbunden hat ebenfalls nichts gebracht
Mugen MBX6T
TF-5
T2R --> in Projekt
Zurück nach oben
Pasci Drop Down anschauen
RCFORUM-Member
RCFORUM-Member
Avatar

beigetreten: 15 Dezember 2010
Status: Offline
Punkte: 662
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Pasci Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 21 November 2011 um 13:29
Hast du mal das Lenkservo dort am Empfänger angesteckt, wo normalerweise der Regler angeschlossen wird? Also Gas/Bremse mit Lenkung vertauscht?
Vielleicht hat ja auch einfach der Empfänger nen Schaden.

Wenn das keine neuen/anderen Resultate bringt, ist vermutlich der Regler hin.

Ich weiss garnicht... kann ich am Regler-Ausgang eine Spannung messen (mit oder ohne Motor)? Stell mir das mit einem 0815-Multimeter realtiv schwer vor wenn ich keinen Blassen von der Frequenz der Phasen habe.
Besuche dieses Forum nur noch sehr selten....
Zurück nach oben
Bash4Fun Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 19 November 2011
Status: Offline
Punkte: 24
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat Bash4Fun Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 21 November 2011 um 18:35
also das mit der gas/bremse hab ich alles ausprobiert der empfänger funktioniert habe 2stk. und jede auf einem zweiten auto auf allen kanälen erfolgreich getestet denke jetz entweder das kabel von regler zu empfänger, oder sonst ist der regler hinüber
Mugen MBX6T
TF-5
T2R --> in Projekt
Zurück nach oben
N1K1R1 Drop Down anschauen
RCFORUM-Member
RCFORUM-Member


beigetreten: 31 Juli 2016
Status: Offline
Punkte: 1
Beitrags-Optionen Beitrags-Optionen   Danke (0) Danke(0)   Zitat N1K1R1 Zitat  AntwortenAntwort Direkter Link zum Beitrag Gepostet: 31 Juli 2016 um 20:09
hallo, ich wollte fragen wie schnell du mit deinem 6t brushless system von carson fährst (so ca) danke
Zurück nach oben
 Antworten Antworten
  Thema teilen   

Forum Jump Forum-Rechte Drop Down anschauen

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.
Copyright 2015 © RCWORLD.ch